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Câu 1: Trong các bộ mã dưới đây, bộ mã nào không hỗ trợ Tiếng Việt?
A. ASCII
B. UNICODE
C. TCVN3

D. VNI

Câu 2: Mục nào dưới đây sắp xếp theo thứ tự đơn vị xử lí văn bản từ nhỏ đến lớn?
A. Kí tự - câu - từ - đoạn văn bản

B. Kí tự - từ - câu - đoạn văn bản

C. Từ - kí tự - câu - đoạn văn bản

D. Từ - câu - đoạn văn bản - kí tự
Câu 3: Trong các cách sắp xếp trình tự công việc dưới đây, trình tự nào là hợp lí nhất khi soạn thảo một văn bản?
A. Chỉnh sửa - trình bày - gõ văn bản - in ấn

B. Gõ văn bản - chỉnh sửa - trình bày - in ấn

C. Gõ văn bản - trình bày - chỉnh sửa - in ấn.

D. Gõ văn bản - trình bày - in ấn - chỉnh sửa
Câu 4: Hệ soạn thảo văn bản có thể làm được những việc gì?

A. Nhập và lưu trữ văn bản
B. Sửa đổi văn bản

C. Trình bày văn bản

D. Cả A, B và C đều đúng

Câu 5: Chức năng chính của Microsoft Word là gì?

A. Tính toán và lập bảng

B. Tạo các tệp đồ họa

C. Soạn thảo văn bản

D. Chạy các chương trình ứng dụng khác

Câu 6: Trong hệ điều hành WINDOWS, phông chữ nào không dùng mã VNI?

A. Time New Roman

B. VNI-Times

C. VNI-Top



D. Cả B và C đều đúng

Câu 7: Trong Word, giả sử hộp thoại Font đang hiển thị kiểu chữ là Time New Roman, để gõ Tiếng Việt thì trong Unikey cần xác định bảng mã nào dưới đây:

A. VietWare_X
B. Unicode
C. TCVN3_ABC
D. VNI Win
Câu 8: Để gõ dấu huyền, sắc, hỏi, ngã, nặng theo kiểu Telex tương ứng với những phím nào?
A. f, s, j, r, x

B. s, f, r, j, x

C. f, s, r, x, j

D. s, f, x, r, j

Câu 9: Để khởi động chương trình MS Word, ta thực hiện:

A. Nháy chuột vào Start → All Programs → Microsoft Word

B. Nháy chuột phải vào biểu tượng Word trên màn hình nền

C. Nháy chuột trái vào biểu tượng Word trên màn hình nền

D. Cả A,B,C đều đúng

Câu 10: Muốn lưu văn bản vào đĩa, ta thực hiện:
A. Nhấn tổ hợp phím Ctrl+S




B. Nhấn tổ hợp phím Alt+S

C. Nháy chuột vào nút lệnh Save trên thanh công cụ chuẩn

D. Cả A và C đúng

Câu 11: Để mở tệp văn bản đã có ta thực hiện:

A. Chọn File→ Open
B. Edit → New
C. Edit → Open
D. Chọn File→ New

Câu 12: Để cho toàn bộ văn bản ta dùng tổ hợp phím nào dưới đây?
A. Ctrl + A

B. Ctrl + O

C. Ctrl + N


D. Ctrl + S
Câu 13: Để kết thúc phiên làm việc với Word ta thực hiện lệnh:
A. Edit → Exit
B. File → Exit
C. Edit → Close
D. File → Close


Câu 14: Khi đang soạn thảo văn bản Word, muốn phục hồi thao tác vừa thực hiện ta dùng tổ hợp phím nào sau đây?

A. Ctrl + V

B. Ctrl + C

C. Ctrl + X

D. Ctrl + Z
Câu 15: Các lệnh định dạng văn bản được chia thành các những loại nào?
A. Định dạng kí tự

B. Định dạng đoạn văn bản

C. Định dạng trang

D. Cả A, B và C

Câu 16: Để định dạng chữ đậm cho một nhóm kí tự đã chọn. Ta cần dùng tổ hợp phím nào dưới đây?

A. Ctrl + I
B. Ctrl + L
C. Ctrl + E
D. Ctrl + B
Câu 17: Để định dạng một đoạn văn bản ta thực hiện lệnh:

A. Format → Paragraph
B. Format → Bullets and Numbering

C. Format → Font




D. File → Paragraph

Câu 18: Một số thuộc tính định dạng kí tự cơ bản gồm có:
A. Phông chữ (Font)

B. Kiểu chữ (Type) C. Cỡ chữ và màu sắc
D. Cả ba ý trên đều đúng

Câu 19: Để định dạng cụm từ “Việt Nam” thành “Việt Nam”, sau khi chọn cụm từ đó ta cần dùng tổ hợp phím nào dưới đây?
A. Ctrl+U và Ctrl + A    B. Ctrl+I và Ctrl + U     C. Ctrl+E và Ctrl + I
D. Ctrl+B và Ctrl + I

Câu 20:  Nút lệnh [image: image23.wmf] 

 trên thanh công cụ dùng để:
A. Căn lề giữa cho đoạn văn bản


B. Căn lề trái cho đoạn văn bản

C. Căn đều hai bên cho đoạn văn bản

D. Căn lề phải cho đoạn văn bản

Câu 21: Để gạch dưới một từ hay cụm từ, sau khi chọn cụm từ đó, ta thực hiện:

A. Nhấn tổ hợp phím Ctrl+A

B. Nhấn tổ hợp phím Ctrl+I

C. Nhấn tổ hợp phím Ctrl+B

D. Nhấn tổ hợp phím Ctrl+U

Câu 22: Chỉ ra đâu là thuộc tính định dạng ký tự ?

A. Kích thước lề trái, lề phải của trang giấy
 B. Căn lề trái, phải, giữa cho đoạn văn
C. Phông chữ, cỡ chữ, kiểu chữ, màu chữ      D. khoảng cách giữa các dòng và các đoạn 
Câu 23:  Để định dạng văn bản dạng liệt kê các ký hiệu hoặc liệt kê dạng số thứ tự, ta thực hiện như thế nào:
A. Dùng lệnh Format→ font...

B. Dùng lệnh Format → Bullet and Numbering...

C. Dùng lệnh Insert → Bullet and Numbering...

D. Dùng lệnh File → Bullet and Numbering...

Câu 24: Để đánh dấu ngắt trang trong Word ta dùng lệnh nào ?

A. Insert →Page Break


B. Insert →Symbol...


C. Insert →Picture...


D. Insert → Bullet and Numbering...

Câu 25: Khi ngắt trang thì trang bị ngắt sẽ được bắt đầu từ đâu ?

A. Từ vị trí con trỏ văn bản trở về trước.

B. Từ vị trí con trỏ văn bản trở về sau.

C. Từ dòng cuối cùng của trang trước.

D. Câu A và C đúng

Câu 26: Để xem văn bản trước khi in ta dùng lệnh nào ?

A. Lệnh Format→Page Number

B. Lệnh Format→font

C. Lệnh Format→Page Setup

D. Lệnh File → Print Preview

Câu 27: Để in toàn bộ văn bản ra máy in ta dùng lệnh nào ?
A. Lệnh File→Print...

B. Bấm Ctrl+P

C. Bấm vào biểu tượng máy in trên thanh công cụ
D. Edit→Print...
Câu 28: Chức năng của nút lệnh  [image: image2.png]


 là:
A. Xem văn bản trước khi in
B. In tệp văn bản

C. Tạo tệp mới




 D. Tìm kiếm tệp tin

Câu 29: Để đánh số trang trong Word ta dùng lệnh:

A. Lệnh Insert→Page Numbers...


B. Lệnh Format→Page Number...

C. Lệnh Insert →Bullet and Numbering..
D. Không có đáp án

Câu 30: Để định dạng trang, ta cần thực hiện lệnh:
A. File → Page Setup…

B. Edit → Page Setup…

C. File → Print Setup…

D. Format → Page Setup…

Câu 31. Trong MS Word, làm cách nào để thực hiện lệnh in 3 bản giống nhau?
A. Nhấn tổ hợp phím Ctrl + P + 3

B. Chọn File −> Print từ menu và gõ số 3 vào hộp Number of copies

C. Chọn File −> Properties từ menu và gõ số 3 vào hộp Copies to print.

D. Bấm nút Print trên thanh công cụ và mang tới máy Photocopy chụp ra 2 bản khác nữa
Câu 32. Trong MS Word, muốn thay thế tất cả các từ "hay" trong một tài liệu bằng cụm từ "tuyệt vời", ta thực hiện thao tác nào nào?
A. Chọn từ menu Edit -> Replace, gõ "hay" trong hộp Find what, gõ từ "tuyệt vời" trong hộp Replace with rồi bấm nút Replace All

B. Không có cách nào thay thế hàng loạt bạn phải xoá và gõ lại từng từ.

C. Bấm nút Find and Replace trên thanh công cụ, sau đó làm theo chỉ dẫn trên màn hình.

D. Chọn từ menu Tools -> Replace, gõ "hay" trong hộp Find what, gõ từ "tuyệt vời" trong hộp Replace With rồi bấm nút Replace All.

Câu 33: Để thực hiện chức năng  tìm kiếm một từ hoặc cụm từ ta dùng tổ hợp phím nào sau đây?
A. Ctrl + G
B. Ctrl + H
C. Ctrl + A
D. Ctrl + F
Câu 34: Tổ hợp phím Ctrl + H dùng để:
A. Thực hiện tính năng gõ tắt
B. Thay thế 1 từ hoặc một cụm từ

C. Đặt mật khẩu bảo vệ văn bản


D. Tìm kiếm 1 từ hoặc một cụm từ
Câu 35: Các lệnh biên tập văn bản như Cut (xóa), Copy (sao chép), Paste (dán)... nằm trong bảng chọn nào sau đây?

A. Tool
B. Edit

C. View
D. File
Câu 36: Trong Word để tạo bảng, ta thực hiện:
A. Insert → Table  B. Table → Insert → Table  C. Insert → Insert → Table      D. Tools → Insert → Table                                                    

Câu 37: Trong Word, thực hiện lệnh Table → Delete → Columns trong bảng để:
A. Chèn các dòng            B. Chèn các cột             C. Xóa các dòng                D. Xóa các cột

Câu 38: Để tạo thêm dòng vào bảng đã có ta thực hiện:
A. Edit/ Insert/ Rows          B. Table/ Insert/ Rows     C. Insert/ Rows      D. Insert/ Column                 

Câu 39: Để gộp nhiều ô trong bảng thành một ô, ta chọn các ô cần gộp sau đó thực hiện lệnh:

A. Table → Split cell       B. Format → Merge cells      C. Table → Merge cells    D. Đáp án khác   

Câu 40: Để tách một ô thành nhiều ô ta thực hiện lệnh:
A. Table [image: image3.wmf]®

Merge cell            B.  Table[image: image4.wmf]®

Split cell     C. Format[image: image5.wmf]®

Split cell       D.  Các câu trên sai

Câu 41: Để chọn một ô nào đó trong bảng, ta thực hiện:
A. Nháy chuột tại cạnh phải của ô đó   
B. Nháy chuột tại cạnh trái ô đó   

C. Table [image: image6.wmf]®

Select[image: image7.wmf]®

 Cell     


D. B, C đúng

Câu 42: Để xóa dữ liệu trong bảng, ta thực hiện:
A. Table [image: image8.wmf]®

 Delete Rows
B. Nhấn phím Delete
C. Nhấn phím Backspace
D. Edit [image: image9.wmf]®

Delete

Câu 43: Để căn chỉnh nội dung trong ô ta thực hiện
A. Nháy nút [image: image10.png]


 trên thanh công cụ định dạng
B. Nháy chuột phải chọn Cell Alignment
C. Nhấn tổ hợp phím Ctrl+J



D. Tất cả đều sai
Câu 44. Các thành phần của mạng máy tính bao gồm:

A. Phần mềm cho phép thực hiện việc giao tiếp giữa các máy trong mạng
B. Các máy tính

C. Các thiết bị mạng đảm bảo kết nối các máy tính với nhau
D. Tất cả đều đúng       
Câu 43. Mỗi máy tính tham gia mạng không dây đều phải có:

A. Vỉ mạng không dây (Wireless Network Card)    B. Điểm truy cập không dây (Wireless Access Point)

C. Bộ định tuyến không dây (Wireless Router)       D. Cả ba đáp án trên

Câu 44. Việc thiết kế, bố trí máy tính trong mạng phụ thuộc các yếu tố nào?

A. Số lượng máy tính trong mạng
B. Tốc độ truyền thông trong mạng

C. Địa điểm lắp đặt mạng và khả năng tài chính
D. Tất cả các yếu tố trên 

Câu 45. Dưới góc độ địa lý có thể phân mạng máy tính thành những loại mạng nào?

A. Mạng hàng ngang, sao, vòng
B. Không có phư​ơng án nào cả 


C. Mạng cục bộ, mạng diện rộng, mạng toàn cầu
D. Tất cả các đều sai

Câu 46. Có mấy kiểu cơ bản để bố trí các máy tính trong mạng?

A. 2

B. 3


C. 4


D. 5

Câu 47. Mạng máy tính của trường THPT Lộc Ninh thuộc loại:

A. Mạng cục bộ.
B. Mạng diện rộng.

C. Mạng toàn cầu.
D. Mạng không dây.

Câu 48. Giao thức truyền thông được sử dụng phổ biến hiện nay trong các mạng, đặc biệt trong mạng toàn cầu Internet là:

A. TCP/IP
B. FTP
C. HTTP
D. SMTP

Câu 49. Chọn phương án trả lời đúng nhất cho câu sau. Mạng diện rộng (WAN- Wide Area Network) là:

A. Mạng kết nối các máy tính ở gần nhau, chẳng hạn trong một phòng, một tòa nhà, một xí nghiệp, một trường học…

B. Phần mềm cho phép thực hiện việc giao tiếp giữa các máy tính

C. Mạng kết nối các máy tính ở cách nhau những khoảng cách lớn, liên kết các mạng cục bộ.

D. Một tập hợp các máy tính được kết nối theo phương thức nào đó sao cho chúng có thể trao đổi dữ liệu và dùng chung thiết bị.

Câu 50. Mạng có phạm vi bán kính nhỏ hơn 1 km thường được lắp đặt trong một văn phòng, công ty, trường học ... là mạng: 

A). MAN 
B). WAN 
C). LAN 
D). Internet 
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Câu 51. Trong các thiết bị sau, thiết bị nào là Hub?

[image: image15.emf] 
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A).
B).
C).
D). 
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Câu 52.  Trong các thiết bị sau, thiết bị nào là Card mạng?
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[image: image19.jpg]


[image: image20.jpg]


[image: image21.jpg]



A).
B).
C).
D). 

Câu 53.  Kiểu bố trí nào là kiểu đường thẳng 

A). [image: image11.png]



B). [image: image12.wmf]Â

 

 


C). [image: image13.png]



D). [image: image14.png]



Câu 54. Phát biểu nào chính xác nhất về mạng Internet 

A. Là mạng máy tính toàn cầu sử dụng bộ giao thức truyền thông TCP/IP 


B. Là mạng có hàng triệu máy chủ


C. Là mạng cung cấp khối l​ượng thông tin lớn nhất


D. Là mạng lớn nhất trên thế giới

Câu 55: Hãy chọn phương án SAI. Lợi ích của Internet là:

A. Các nước trên thế giới không thể giao tiếp được với nhau.

B. Cung cấp các nguồn tài nguyên vô tận và khổng lồ.

C. Những người ở khoảng cách xa vẫn có thể giao tiếp với nhau.

D. Cu.ng cấp các dịch vụ nhanh, rẻ, tiết kiệm thời gian.

Câu 56. Nội dung của một gói tin được truyền trên mạng không bao gồm thành phần nào sau đây:

A. Địa chỉ nhận, địa chỉ gửi
B. Danh sách các máy truyền tin trung gian

C. Dữ liệu, độ dài
D. Thông tin kiểm soát lỗi
Câu 57. Ai là chủ của mạng Internet?
A. Các chính phủ
B. Nước Mỹ    C. Các công ty và tập đoàn lớn

D. Không ai là chủ sở hữu

Câu 58. Địa chỉ IP được lưu hành trong mạng dưới dạng?

A. 3 số nguyên

B. Các số nhị phân

C. 4 số nguyên được phân cách bởi dấu chấm (.)

D. Tất cả đều sai

Câu 59. Máy chủ DNS (Domain Name Server – Dịch vụ tên miền) có nhiệm vụ?

A. Chia sẻ thông tin cho các máy khác trong mạng

B. Cung cấp địa chỉ IP cho các gói tin

C. Chuyển đổi địa chỉ IP từ dạng số sang dạng kí tự

D. Quản lí địa chỉ IP

Câu 60. Hãy chỉ ra địa chỉ IP trong các địa chỉ sau:

A. 250.154.32.10

B. d.gov.vn

C. minhanh@vnn.vn
           D. 172.154.net

Câu 61: Internet được thiết lập vào năm nào?

A. 1898


B. 1983


C.1893


D. 1883
Câu 62: Để có thể sử dụng Internet mọi lúc mọi nơi, mọi thời điểm. Ta sử dụng cách kết nối nào trong các cách kết nối sau:

A. Sử dụng mô đem qua đường điện thoại

B. Sử dụng đường truyền riêng

C. Sử dụng đường truyền ADSL


D. Kết nối Internet không dây, sử dụng WI-FI

Câu 63. Siêu văn bản là:

A. Là văn bản được chỉnh sửa và được nhà nước quản lí

B. Là văn bản thường được tạo ra bởi ngôn ngữ HTML, tích hợp cả văn bản, âm thanh, hình ảnh…

C. Là văn bản soạn thảo trên máy tính

D. Không có khái niệm trên

Câu 64. HTTP là?

A. Giao thức truyền tin siêu văn bản
B. Ngôn ngữ đánh dấu siêu văn bản

C. Địa chỉ truy cập

D. Là trang chủ chứa các trang web

Câu 65. WWW là viết tắt của?

A. Work Wine Wan
B. World Wife Web
C. Work White Wan 

D. World Wide Web

Câu 66. Trang Web là gì?
A. Là trang văn bản thông thường. 

B. Là trang văn bản chứa các liên kết cơ sở dữ liệu ở bên trong nó. 

C. Là trang siêu văn bản phối hợp giữa văn bản thông thường với hình ảnh, âm thanh, video và cả các mối liên kết đến các trang siêu văn bản khác. 

D. Là trang văn bản chứa văn bản, hình ảnh.

Câu 67. Web tĩnh là các trang Web:

A. Có nội dung không thay đổi
B. Chỉ có một trang duy nhất


C. Không có video hay ảnh động 
D. Một ý kiến khác...

Câu 68. Web động là các trang Web:

A. Mở ra khả năng tư​ơng tác giữa người dùng và máy chủ     B. Có thể có nhiều video,ảnh động...

C. Có nhiều trang liên kết đến trang chủ Home pase
         D. Một ý kiến khác…

Câu 69. Hệ thống WWW được cấu thành từ các

A. Trang Web và được xây dựng trên giao thức truyền tin đặc biệt HTTP
B. Trang Web và các máy tính nối mạng

C. Máy chủ Web và máy tính người dùng

D. Trang Web của chính phủ Mỹ

Câu 70. Trang Web nào sau đây không hỗ trợ máy tìm kiếm

A. www.google.com       B. www.yahoo.com
C.  www.bing.com

D. www.bbc.com.uk
Câu 71. Để truy cập trang Web ta phải sử dụng phần mềm nào dưới đây?

A. Windows Media Player

            B. Microsoft Word

C.  Cốc cốc



            D. Unikey

Câu 72. Địa chỉ thư điện tử nào sau đây không hợp lệ?

A. aabbcc@gmail.com

B. abccba@hotmail.com

C. abc321.vnn@vn


D. abc123@yahoo.com.vn
Câu 73. Để tránh việc truy cập thông tin trái phép người ta thường làm gì?

A. Giới hạn quyền truy cập với người dùng bằng tên và mật khẩu truy cập

B. Mã hóa dữ liệu

C. Cài đặt các phần mềm tường lửa

D. Cả A, B, C
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